Funciones Lógicas

FUNCIÓN  Y

Y

Devuelve VERDADERO si todos los argumentos son VERDADERO; devuelve FALSO si uno o más argumentos son FALSO.

Sintaxis

Y(valor_lógico1;valor_lógico2;…)

Valor_lógico1, Valor_lógico2, … son de 1 a 255 condiciones que se desea comprobar y que pueden tener el resultado de VERDADERO o FALSO.

Ejemplo 1:

=Y(VERDADERO;VERDADERO) –> Todos los argumentos son VERDADERO (VERDADERO)

=Y(VERDADERO;FALSO) –> Un argumento es FALSO (FALSO)

=Y(2+2=4;2+3=5) –>Todos los argumentos se evalúan como VERDADERO (VERDADERO)

Ejemplo 2:

Si tienes estos Datos en una Hoja de Calculo en celdas diferentes puedes generar una Fórmula como esta:

50

104

=Y(1<A2;A2<100) –> Porque 50 es un número entre 1 y 100 (VERDADERO)

FUNCIÓN  O

O

Devolverá VERDADERO si alguno de los argumentos es VERDADERO; devolverá FALSO si todos los argumentos son FALSO.

Sintaxis

O(valor_lógico1;valor_lógico2; …)

Valor_lógico1, Valor_lógico2, … son de 1 a 255 condiciones que se desea comprobar y que pueden tener el resultado de VERDADERO o FALSO.

Ejemplo:

=O(VERDADERO) –>Un argumento es VERDADERO (VERDADERO)

=O(1+1=1;2+2=5) –>Todos los argumentos se evalúan como FALSO (FALSO).

=O(VERDADERO;FALSO;VERDADERO) –>Al menos un argumento es VERDADERO (VERDADERO).

 

FUNCIÓN SI

SI

Devuelve un valor si la condición especificada es VERDADERO y otro valor si dicho argumento es FALSO.

Utilice SI para realizar pruebas condicionales en valores y fórmulas.

Sintaxis

SI(prueba_lógica;valor_si_verdadero;valor_si_falso)

Prueba_lógica es cualquier valor o expresión que pueda evaluarse como VERDADERO o FALSO. Por ejemplo, A10=100 es una expresión lógica; si el valor de la celda A10 es igual a 100, la expresión se evalúa como VERDADERO. De lo contrario, se evaluará como FALSO. Este argumento puede utilizar cualquier operador de comparación.

Valor_si_verdadero es el valor que se devuelve si el argumento prueba_lógica es VERDADERO.

Valor_si_falso es el valor que se devuelve si el argumento prueba_lógica es FALSO.

Ejemplo:

Si tienes estos Datos en una Hoja de Calculo en celdas diferentes puedes generar una Fórmula como esta:

Gastos reales              Gastos previstos

1500                                   900

50                                       900

=SI(A2>B2;”Presupuesto excedido”;”Aceptar”) –>Comprueba si la primera fila sobrepasa el presupuesto (Presupuesto excedido)

=SI(A3>B3;”Presupuesto excedido”;”Aceptar”) –>Comprueba si la segunda fila sobrepasa el presupuesto (Aceptar)


2 comentarios sobre “Funciones Lógicas

    mirian escribió:
    14/10/2013 en 10:48 pm

    seño son las funciones logicas de excel lo que nos va apreguntar mañana

      blancag24 respondido:
      16/10/2013 en 3:31 pm

      Solo la Función SI…. feliz día

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s